CISCO VPN Client unter Ubuntu Linux Hardy Heron Kernel 2.6.24

Ich hatte da mal wieder das Problem, das ich den CISO Client (4.8.01.0640) nicht installieren konnte. Da half auch nicht die Anleitung der Ubuntu Wiki (http://wiki.ubuntuusers.de/Cisco-VPN-Client) Folgender Fehler trat auf: Making module make -C /lib/modules/2.6.24-19-generic/build SUBDIRS=/home/sebastian/ Downloads/vpnclient modules make[1]: Betrete Verzeichnis '/usr/src/linux-headers-2.6.24-19-generic' CC [M] /home/sebastian/Downloads/vpnclient/linuxcniapi.o In file included from /home/sebastian/Downloads/vpnclient/Cniapi.h:15, from /home/sebastian/Downloads/vpnclient/linuxcniapi.c:31: /home/sebastian/Downloads/vpnclient/GenDefs.h:113: Fehler: In Konflikt stehende Typen für »uintptr_t« include/linux/types.h:40: Fehler: Vorherige Deklaration von »uintptr_t« war hier make[2]: *** [/home/sebastian/Downloads/vpnclient/linuxcniapi. [Mehr]