CISCO VPN Client unter Ubuntu Linux Hardy Heron Kernel 2.6.24


Ich hatte da mal wieder das Problem, das ich den CISO Client (4.8.01.0640) nicht installieren konnte. Da half auch nicht die Anleitung der Ubuntu Wiki (http://wiki.ubuntuusers.de/Cisco-VPN-Client)

Folgender Fehler trat auf:

OK dann war da doch etwas bei der Anleitung das half:

Es muss ein Patch installiert werden

Danach ging alles wie nach Anleitung. Evtl kann das ja noch jemandem helfen.

Nachtrag (08.09.08)

Da mitlwerweile eine neue Kernalversion raus ist muss natürlich auch ein anderer patch eingespielt werden. einfach mit uname -a die Kernalversion aussuchen und dann unter http://projects.tuxx-home.at/ciscovpn/patches/ den richtigen Patch aussuchen. Das reicht.

Nachtrag (09.10.08)

Ich habe es mit in meinen neuen Blog übernommen, da es sicher für viele Interessant ist. Darunter diverse Erstsemester (unteranderem an der TFH-Wildau, Humbold Universität zu Berlin, Universität Hanover, und einige mehr) die jetzt neu in den Campusnetzen herumschwirren wollen..


Siehe auch